Minimum supported GNU G++ and OpenMP versions

What's the minimum supported versions of g++ and openmp with DualSPHysics_v4.3_Beta?

Regards

Comments

  • Hi!

    we have compiled DualSPHysics with G++ version 4.4.7 that implements OpenMP v3.0. We haven't tested any previous version.

    Regards.
  • Thank you!

    Regards.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!